Latest Forum Posts

Latest News Posts
Coming Soon!
Social
Go Back   Techgage.com > Site HQ > Site and Forum Comments & Issues > Current Site problems...

Site and Forum Comments & Issues Comments? Suggestions? Out-right flames? Found a bug? Feel free to post about it here!

Thread: Current Site problems... Reply to Thread
Your Username: Click here to log in
Image Verification
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Additional Options
Miscellaneous Options

Topic Review (Newest First)
09-05-2012 05:11 PM
Rob Williams If I could be stuffed to, I'd see if it's updated for my ISP also. But Google's DNS has been serving me well so think I'll just stick with it.
09-05-2012 04:43 PM
Tharic-Nar A few of us switched DNS server for faster updates. Go into your router and set primary DNS as 8.8.8.8 - that's Google Open DNS. It's very fast, solved nearly all my slow DNS problems. My ISP was dreadful about updates - not quite days, but often hours.
09-05-2012 04:12 PM
Psi* Everything is found! Had to keep with the IP addresses thru this AM
09-04-2012 10:59 PM
Rob Williams Haha. My ISP is not at fault for you not being able to connect. The old server was in Chicago, while the new one is in Indianapolis. My ISP just happens to be a bitch when it comes to DNS, I guess (and yours too). Our traffic hasn't really bumped at all, so it seems we were in the extreme minority.
09-04-2012 10:25 PM
Psi* Returning from banishment ... thank you very much ROB!! LOL

I have been missing all of the excitement since Rob had a hissy with his ISP. Just this eve I was not even able to find the site! Glad I have Rob's email. Creating argument in the past was good for something!
08-30-2012 03:07 PM
Rob Williams We should be 100% at this point. I for some reason still can't access the site regularly (I am using a proxy), but I suspect everything will settle down very soon. If anyone happens to notice anything out of the ordinary, including performance issues, please let us know.
08-30-2012 12:25 AM
Tharic-Nar And we're back. Hello everyone!

We successfully escaped the zombie apocalypse with plenty of fuel spare for the chainsaws. Rob only got bit 3 or 4 times, but I think he'll get over it.
08-29-2012 09:22 PM
Tharic-Nar We are currently in the process of transferring to the new server and there is likely to be some downtime. The main site should be fine, but the forums may be down for an extended time. Please bear with us as we attempt world peace...
08-29-2012 02:02 PM
Tharic-Nar Most problems have now been fixed. However, in the upcoming days we'll be moving servers and hosts, so there will likely be further 'teething' problems. Please bear with us during this post-apocalyptic turmoil.

Also, it's all Rob's fault.
08-29-2012 01:14 PM
Tharic-Nar
Current Site problems...

If you can read this, then all is well, if you can not... then this will be difficult to explain . Regardless, we've been having issues with the name-server, so quite a few people can not access the site for some reason, including members of staff. It is currently being looked into.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On


All times are GMT -4. The time now is 09:34 PM.