View Single Post
Old 06-27-2011, 02:53 AM   #3
Rob Williams
Editor-in-Chief
 
Rob Williams's Avatar
 
Join Date: Jan 2005
Location: Atlantic Canada
Posts: 13,353
Default

Quote:
Originally Posted by Unregistered
Are you referring to the ugly "e" in the "extreme example" of bad text rendering? Take a look at these screenshots and tell me what you think.
After testing those site blurbs again under Gentoo with Firefox, that problem in particular does appear to be a browser-specific issue. In Chrome, the fonts are closer to Windows; readable, with a non-broken 'e'. I had thought that I tested this out earlier this month, but my mind may be playing tricks on me.

A font 'issue' still remains, however. It's not so in-your-face that it's a nusiance, and it's also not visible everywhere, but rather seems to effect certain fonts. The font inside of the Transmission Web client in any browser under Fedora looks poor, while it's crisper in Windows and Gentoo (I only use Gentoo as a comparison because it's my primary distro; perhaps the 'issue' exists in others).

I've edited that portion of the review to reflect that it's likely to be a Firefox-specific issue. Thanks a lot for pointing this out.
__________________
Intel Core i7-3960X, GIGABYTE G1.Assassin 2, Kingston 16GB DDR3-2133, NVIDIA GeForce GTX 770 2GB
Kingston HyperX 3K 240GB SSD (OS, Apps), WD VR 1TB (Games), Corsair 1000HX, Corsair H70 Cooler
Corsair 800D, Dell 2408WFP 24", ASUS Xonar Essence STX, Gentoo (KDE 4.11. 3.12 Kernel)

"Take care to get what you like, or you will be forced to like what you get!" - H.P. Baxxter
<Toad772> I don't always drink alcohol, but when I do, I take it too far.


Rob Williams is offline   Reply With Quote