View Single Post
Old 10-16-2011, 11:53 PM   #2
marfig
No ROM battery
 
marfig's Avatar
 
Join Date: May 2011
Posts: 784
Default

Oh! This is great Rob. Thanks for another excellent contest. I'm in!

...

My latest backup story is unfortunately rather recent. This February I got my current system. Moving stuff from one computer to the other was a simple matter of performing the necessary backups on the old system and restore them to the new. In the end I had 5 DVDs worth of backups (mostly work, pictures, music and emulator stuff).

Having used a backup software for some time already, this was no big deal. So once it was all done and over with, I wiped the old disk to be used on the new machine as a 2nd HD. Unfortunately, I didn't check my DVDs against errors. I had actually lost two of them, thanks to Roxio Burner. Half of my arcade and ZX Spectrum emulator collection gone. As well as a non essential part of my work.

Moral of the Story: Always check your backup media for errors. Just using a good backup program isn't enough. It's important to make sure the backups are correctly stored.
__________________
NOX COOLBAY Side Window Black; NOX Apex 600w Modular; ASUS P7P55D-E Socket 1156, Sata 6Gb/s & USB 3.0;
Intel Quad Core i5 760 2.80 Ghz @ 3.60 Ghz, 8 Mb de cache; Gskill Ripjaws 4 Gb DDR3 1600 Mhz CL8 Dual Channel;
ASUS GEFORCE GTX 560 TI DC II 1024MB GDDR5; Samsung 1 Tb 32 Mb SpinPoint F3; NEC 24x Sata black
Artic Cooling Freezer 7 Pro Rev.2;
2x Samsung SyncMaster S43NW 8000:1 (1440x900)
Logitech K120 Keyboard and Logitech Performance Mouse MX
marfig is offline   Reply With Quote