View Single Post
Old 10-10-2012, 08:24 PM   #27
Rob Williams
Rob Williams's Avatar
Join Date: Jan 2005
Location: Atlantic Canada
Posts: 13,366

Originally Posted by Unregistered View Post
As reported by another user, I'm able to connect and execute the commands, but my phone refuses to change the location. I suspect it's a firmware issue; I have a no-contract Android (LG "Optimus Q" VS700).
That's unfortunate. Are you certain that you installed the exact SDK to match your phone's Android version? I recently performed this trick on another phone, a 4.0 ICS-based one, and it worked just fine (but I don't think it would have worked had I not had the proper SDK version installed).
Intel Core i7-3960X, GIGABYTE G1.Assassin 2, Kingston 16GB DDR3-2133, NVIDIA GeForce GTX 770 2GB
Kingston HyperX 3K 240GB SSD (OS, Apps), WD VR 1TB (Games), Corsair 1000HX, Corsair H70 Cooler
Corsair 800D, Dell 2408WFP 24", ASUS Xonar Essence STX, Gentoo (KDE 4.11. 3.12 Kernel)

"Take care to get what you like, or you will be forced to like what you get!" - H.P. Baxxter
<Toad772> I don't always drink alcohol, but when I do, I take it too far.

Rob Williams is offline   Reply With Quote