View Single Post
Old 08-02-2013, 02:04 PM   #4
Tharic-Nar
Techgage Staff
 
Tharic-Nar's Avatar
 
Join Date: Nov 2009
Location: UK
Posts: 1,166
Default

Today I had another two units come through with the same issue (they're multiplying!) and I did the same thing by replacing the crystal. It didn't work! They're adapting! Panic stricken, I remembered something else my colleague mentioned about the Super I/O IC that's on the board, since that handles the front panel as well as coms. Took the board out, reflowed the the chip, plugged everything back in, and it worked! Until it didn't after another benchmark later on. This time around, I brought out the big guns, I took a soldering iron to that bastard chip...

Funny enough, Wikipedia has a picture of a near identical chip... http://en.wikipedia.org/wiki/File:Sm...rIO_on_IBM.JPG

Trying to solder one of those chips is... not easy. The first time I tried, there was a couple small bridges on the pins, which resulted in serial and parallel coms failing. Had to use a mix of the iron, wick, flux and hot air to get it done, but eventually proved successful. With the chip firmly soldered in place, all coms worked and the system stopped turning itself on.

This saving the planet from the robot apocalypse stuff is hard going.
__________________
PSU: Corsair 1000HX - Case: Thermaltake Xaser VI Full Tower - CPU: Intel Core i7 2600 @3.8GHz - Cooler: Thermaltake FRIO - Motherboard: ASUS P67 Sabertooth - Memory: 16GB Corsair Vengeance LP Arctic 1600 - GPU: 2x AMD Radeon HD 5870 - HDD: WD Caviar Black 1TB 6Gb/s +1TB +2TB storage - Audio: ODAC + O2 Amp, ASUS Xonar DX
K/B: Corsair K90 - Mouse: ROCCAT KONE XTD - Monitor: DELL U2410 - Speakers: Corsair SP2500 - Headphones: Beyerdynamic DT990 - Mic: Blue Yeti USB Microphone

- I need Fiber to fix my Irregular Bandwidth Syndrome -
Tharic-Nar is offline   Reply With Quote