Latest Forum Posts

Latest News Posts
Coming Soon!
Social
Go Back   Techgage.com > Archives > Reviews and Articles

Reviews and Articles Discussion for Techgage content is located here. Only staff can create topics, but everyone is welcome to post.

Reply
 
Thread Tools
Old 07-13-2010, 07:51 PM   #31
Unregistered
Guest Poster
 
Posts: n/a
Default computer not sleeping

i just bought the wireless desktop 4000 and it won't allow my computer to go into sleep mode, using either the keyboard shortcut or using the button on the start menu. the computer powers down to sleep mode and then instantly revives to normal mode. very strange. anyone know how to resolve this?
  Reply With Quote
Old 07-14-2010, 12:33 AM   #32
Tharic-Nar
Techgage Staff
 
Tharic-Nar's Avatar
 
Join Date: Nov 2009
Location: UK
Posts: 1,166
Default

You computer is probably only going into a high level sleep mode, effectively idle, and sensitive mice have a habit of breaking that state with the simplest vibration on the desk. You'll probably need to change the sleep state to a lower level, such as S3 or S5 - this is done through the BIOS, or you could hibernate as well. This will drop the PC into a much lower power state and disable external devices, typically, you have to use the system power button to turn it back on. Some BIOS's will have options for power-on, such as wake-on-lan, wake-on-keyboard, wake-on-device, etc. You may get some options in your OS, but typically, it's the motherboard that has the final say.
Tharic-Nar is offline   Reply With Quote
Old 07-14-2010, 09:19 PM   #33
Rob Williams
Editor-in-Chief
 
Rob Williams's Avatar
 
Join Date: Jan 2005
Location: Atlantic Canada
Posts: 13,351
Default

I'm not on a Windows machine at the moment, so I can't check, but under the advanced power configuration, I believe there are options to disable the mouse from being able to wake up the PC. I jump to conclusions that it's the mouse, at least, because unless a key is pressed, a keyboard should never wake up a PC.
__________________
Intel Core i7-3960X, GIGABYTE G1.Assassin 2, Kingston 16GB DDR3-2133, NVIDIA GeForce GTX 770 2GB
Kingston HyperX 3K 240GB SSD (OS, Apps), WD VR 1TB (Games), Corsair 1000HX, Corsair H70 Cooler
Corsair 800D, Dell 2408WFP 24", ASUS Xonar Essence STX, Gentoo (KDE 4.11. 3.12 Kernel)

"Take care to get what you like, or you will be forced to like what you get!" - H.P. Baxxter
<Toad772> I don't always drink alcohol, but when I do, I take it too far.


Rob Williams is online now   Reply With Quote
Old 11-30-2010, 11:18 AM   #34
Unregistered
Guest Poster
 
Posts: n/a
Default ms wireless comfort 4000 - zoom slider switch

Glad I found this site. Here is my situation. Had XP Pro and now just installed 7 Pro. I loved the "zoom slider speaker volume function" that I used to have on the XP installation. However, I cannot find it on 7. I did note that it frequently 'fell out' on XP, and going to keyboard on the start menu and clicking 'restore default settings' or something similiar would 'reinstall' the function. Can anyone suggest how I can get this on with Win 7 ? Thank you, [email protected]
  Reply With Quote
Reply

Tags
None

Thread Tools

Posting Rules
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Smartfish ErgoMotion Wireless Laser Mouse Rob Williams Reviews and Articles 0 10-15-2010 04:34 AM
Microsoft Wireless Entertainment Desktop 7000 Rob Williams Reviews and Articles 2 01-18-2009 08:46 AM
Microsoft Wireless Entertainment Desktop 8000 Rob Williams Reviews and Articles 0 12-25-2007 01:44 AM
Microsoft Wireless Laser Mouse 5000 Rob Williams Reviews and Articles 11 08-21-2007 08:46 PM
Microsoft Wireless Laser Desktop 6000 Rob Williams Reviews and Articles 7 12-11-2006 11:36 AM


All times are GMT -4. The time now is 07:17 AM.