Latest Forum Posts

Latest News Posts
Coming Soon!
Social
Go Back   Techgage.com > Site HQ > Site and Forum Comments & Issues

Site and Forum Comments & Issues Comments? Suggestions? Out-right flames? Found a bug? Feel free to post about it here!

Reply
 
Thread Tools
Old 04-09-2010, 11:23 PM   #1
DarkStarr
Tech Monkey
 
DarkStarr's Avatar
 
Join Date: Apr 2010
Posts: 634
Default How to set a signature?

Maybe its just me, but I cant find a place to set a sig..... Can I get some help figuring this out? I have looked all through the User CP, several times now actually.
DarkStarr is offline   Reply With Quote
Old 04-09-2010, 11:28 PM   #2
Rob Williams
Editor-in-Chief
 
Rob Williams's Avatar
 
Join Date: Jan 2005
Location: Atlantic Canada
Posts: 13,350
Default

You need to make 10 posts on the forum first. We do this to prevent spammers who sign up and do nothing but put some scammy URLs in their sig (for search engines to pick up). I manually adjusted your profile so you should be able to create a signature now. Let me know if you can't.

Welcome to the forums!
__________________
Intel Core i7-3960X, GIGABYTE G1.Assassin 2, Kingston 16GB DDR3-2133, NVIDIA GeForce GTX 770 2GB
Kingston HyperX 3K 240GB SSD (OS, Apps), WD VR 1TB (Games), Corsair 1000HX, Corsair H70 Cooler
Corsair 800D, Dell 2408WFP 24", ASUS Xonar Essence STX, Gentoo (KDE 4.11. 3.12 Kernel)

"Take care to get what you like, or you will be forced to like what you get!" - H.P. Baxxter
<Toad772> I don't always drink alcohol, but when I do, I take it too far.


Rob Williams is offline   Reply With Quote
Old 04-09-2010, 11:44 PM   #3
DarkStarr
Tech Monkey
 
DarkStarr's Avatar
 
Join Date: Apr 2010
Posts: 634
Default

Ok thats a good rule and thanks for changing that for me, I set one but it didn't seem to show up, must be a bug....

Edit: Nevermind, a minute or so later its showing up on new posts now.

Last edited by DarkStarr; 04-09-2010 at 11:47 PM.
DarkStarr is offline   Reply With Quote
Old 04-10-2010, 12:34 PM   #4
Rob Williams
Editor-in-Chief
 
Rob Williams's Avatar
 
Join Date: Jan 2005
Location: Atlantic Canada
Posts: 13,350
Default

It might click in at 10 posts, I'm not sure. I've never manually approved someone for it, so we'll see what happens. I've never seen a signature appear one place and not another!
__________________
Intel Core i7-3960X, GIGABYTE G1.Assassin 2, Kingston 16GB DDR3-2133, NVIDIA GeForce GTX 770 2GB
Kingston HyperX 3K 240GB SSD (OS, Apps), WD VR 1TB (Games), Corsair 1000HX, Corsair H70 Cooler
Corsair 800D, Dell 2408WFP 24", ASUS Xonar Essence STX, Gentoo (KDE 4.11. 3.12 Kernel)

"Take care to get what you like, or you will be forced to like what you get!" - H.P. Baxxter
<Toad772> I don't always drink alcohol, but when I do, I take it too far.


Rob Williams is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
EVGA's GeForce GTX 690 Signature Edition Rob Williams Video Cards and Displays 2 05-03-2012 06:49 PM
Signature? Yangster Off Topic 4 07-11-2009 02:43 AM
Why isn't my signature showing up? izzie Off Topic 13 03-22-2006 12:24 AM


All times are GMT -4. The time now is 01:38 AM.